掘金社区

老师,帮我改成掘金量化的Python语言Pinned highlighted

巴菲特 发表在策略研究 2020-12-14 23:59:12

策略研究
238
2
0

第一个指标,主图:
VAR1:=(H+L)/2;
唇:REF(SMA(VAR1,5,1),3),COLORGREEN;
齿:REF(SMA(VAR1,8,1),5),COLORRED;
颚:REF(SMA(VAR1,13,1),8),COLORBLUE;

第二个指标,副图:
Y:=(HIGH+LOW)/2;
AO:MA(Y,5)-MA(Y,34),NODRAW;
AO1:=REF(AO,1);
STICKLINE(AO>AO1,0,AO,COLORRED,0);
STICKLINE(AO<AO1,0,AO,COLORGREEN,0);

第三个指标,副图:
Y:=(HIGH+LOW)/2;
AOO : =MA(Y ,5 )-MA(Y ,34 );
AO:AOO-MA( AOO,5),NODRAW;
AO1:=REF(AO,1);
STICKLINE(AO>AO1,0,AO,COLORRED,0);
STICKLINE(AO<AO1,0,AO,COLORGREEN,0);

评论: 2
  • 这是鳄鱼交易系统还是混沌交易系统?

    2020-12-18 10:05:25
  • 同请教,如果是大智慧编程基础,量化掘金内如何对其中的函数进行转换?有没有函数指引?

    2020-12-26 10:40:56

Looks like your connection to 掘金量化社区 - 量化交易者的交流社区 was lost, please wait while we try to reconnect.