掘金社区

安装gmtrade出错Pinned highlighted

cat 0 发表在问题反馈 2021-07-25 19:54:15

问题反馈
202
1
0

文档说python3.6及以上都行,我用的是python3.8
执行pip install gmtrade时报以下错

ERROR: Could not find a version that satisfies the requirement gmtrade (from versions: none)
ERROR: No matching distribution found for gmtrade

gm倒是可以安装,gm能不能实现gmtrade的仿真交易功能?

评论: 1
  • gmtrade暂不支持python3.8,试试再建一个3.7的虚拟环境

    2021-07-26 09:21:13

Looks like your connection to 掘金量化社区 - 量化交易者的交流社区 was lost, please wait while we try to reconnect.